西园寺兔 - 对魔导学园35试验小队

[技术讨论] (求助)有关手机安卓系统的问题

发表于 2018-1-5 00:19:40 自豪地使用爪机中 | 查看: 465| 回复: 8
比如一个应用需要安卓2.7运行,我的手机是安卓5.0,能安上,但是打不开,一打开就会出现xxx已停止,怎么破?
按理说,一般高系统安上低应用应该能运行,但是这次不知道怎么了用不了
不卖关子了,一个老游戏,现在下上想玩,打不开
求指导
回复

使用道具 举报

火力八卦炉 - 东方Projectoriginal(12) - 绘师: おちんさま小豆Azuki - NEKOPARA苑生百花 - 少女编号original(4) - 绘师: 和錆
发表于 2018-1-5 00:25:00
一般来说太低也不行吧……
一起加油,妹妹
回复

使用道具 举报

西园寺兔 - 对魔导学园35试验小队
发表于 2018-1-5 00:34:55 自豪地使用爪机中
回复 2 楼 Chocolate
一般来说太低也不行吧……

有什么解决办法吗?
真的,好想,玩,啊,啊。。。

今天是恋之爱慕的幸运日,坛娘悄悄地递给了恋之爱慕 12 枚 星币

回复

使用道具 举报

火力八卦炉 - 东方Projectoriginal(12) - 绘师: おちんさま小豆Azuki - NEKOPARA苑生百花 - 少女编号original(4) - 绘师: 和錆
发表于 2018-1-5 00:35:15
回复 3 楼 恋之爱慕
有什么解决办法吗?
真的,好想,玩,啊,啊。。。

err,要不你装个……低端点的系统?
一起加油,妹妹
回复

使用道具 举报

西园寺兔 - 对魔导学园35试验小队
发表于 2018-1-5 00:43:42 自豪地使用爪机中
回复 4 楼 Chocolate
err,要不你装个……低端点的系统?

4.0安卓系统不行
2.3安卓系统不行
我想试试3.0的,但是没有那手机,有什么模拟器能做到么?
回复

使用道具 举报

火力八卦炉 - 东方Projectoriginal(12) - 绘师: おちんさま小豆Azuki - NEKOPARA苑生百花 - 少女编号original(4) - 绘师: 和錆
发表于 2018-1-5 00:44:53
回复 5 楼 恋之爱慕
4.0安卓系统不行
2.3安卓系统不行
我想试试3.0的,但是没有那手机,有什么模拟器能做到么? ...

emmm,我不知道
理论来说应该可以在电脑上装虚拟机安安卓系统
但这个操作我不会……
一起加油,妹妹
回复

使用道具 举报

西园寺兔 - 对魔导学园35试验小队
发表于 2018-1-5 00:48:46 自豪地使用爪机中
回复 6 楼 Chocolate
emmm,我不知道
理论来说应该可以在电脑上装虚拟机安安卓系统
但这个操作我不会…… ...

多谢了,我去试试
回复

使用道具 举报

发表于 2018-1-9 11:06:20
我怀疑你那个是x86程序
不是标准的 arm包,不然怎么会可以安装到手机上不能运行

当然 也有可能是因为缺乏ui组件兼用插件的原因
回复

使用道具 举报

西园寺兔 - 对魔导学园35试验小队
发表于 2018-1-12 18:42:23 自豪地使用爪机中
回复 8 楼 Month_time
我怀疑你那个是x86程序
不是标准的 arm包,不然怎么会可以安装到手机上不能运行

感谢指导,虽然还没解决,但是我会努力的
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则